Published on December 3, 2020 By JanOscar In WindowBlinds

If a wb has sounds, they always play regardless if checking/un-checking this option. Never has worked for me. Not a big problem, since very few skins have sounds, but still. Better to just remove the setting if it's never going to be fixed.


Comments
on Dec 03, 2020

Hello,
Please suggest to me, which WB Skin that have sound that I can check.

Thanks
Basj,
Stardock Community Assistant.

on Dec 04, 2020

Hello,
I have forward your problem/question to Stardock Support Team for their assistance. Please keep an eye on this thread for any updates. We appreciate your feedback and patience.

Basj,
Stardock Community Assistant

on Dec 12, 2020

"I have forward your problem/question to Stardock Support Team".....

That standard phrase followed by silence in not only this thread, but several others, is totally unnecessary and do no good for Stardock or their customers. "We appreciate your feedback and patience"? Stop wetting my leg already! Ten days and no answer from anyone at Stardock to probably one of the easiest questions you ever get. Thank's for nothing

on Dec 12, 2020

Hello,

I am sorry, I can do what I can do. When I said, I forwarded your problem/question. I did just that. Forward this thread to Stardock's CM Channel (Support) in Microsoft's Teams. Its up to them to respond or not to it. Anyway, I just forward to them again.

Thank you,

Basj,
Stardock Community Assistant

on Jan 24, 2021

Allow me to boldly try once more after waiting for an answer for nearly eight weeks:

Is the setting for turning sound on or off in Windowblinds, the flagship of the Stardock Object Desktop suite, working - or not?

 

on Jan 24, 2021

JanOscar

Allow me to boldly try once more after waiting for an answer for nearly eight weeks:
What's the hurry? There's 52 weeks in a year          

on Jan 24, 2021


Better to just remove the setting if it's never going to be fixed.
Nailed it! 

on Jan 24, 2021

JanOscar

"I have forward your problem/question to Stardock Support Team".....

That standard phrase followed by silence in not only this thread, but several others, is totally unnecessary and do no good for Stardock or their customers. "We appreciate your feedback and patience"? Stop wetting my leg already! Ten days and no answer from anyone at Stardock to probably one of the easiest questions you ever get. Thank's for nothing
Nailed it again!

on Jan 24, 2021


Forward this thread to Stardock's CM Channel (Support) in Microsoft's Teams.
New one on me. Thanks for telling us.

on Jan 24, 2021

With all due respect to Basj and AzDude, the generic answers to support questions serve mostly to turn off a customer. Especially us oldies who remember when support was a thing.

 

One of the reasons I "almost" left, and don't participate as much as I used to.

 

Us "oldies" are feeling somewhat alienated.

on Jan 25, 2021

And I have been assured in another thread that the question asked is not ignored. It's something else. If I say it's ignored, I have been told that my frustration of slow progress on this and other issues taint Stardock's entire body of work, so...

on May 20, 2021

Nearly 6 months now, and still nothing. How can this be anything else than another post ignored by Stardock?

on May 24, 2021

This has been investigated and the issue identified.  It appears to have been a problem since I suspect WB5.

Hopefully the 10.88 update resolves this for you.

on May 24, 2021

Neil Banfield

Hopefully the 10.88 update resolves this for you.
Thank you!